Benutzer-Werkzeuge

Webseiten-Werkzeuge


informatik:oracle

Oracle und .NET

Wenn man ein .NET-Projekt entwickelt und Zugriff auf Oracle Datenbanken mit der Oracle.DataAccess.dll realisieren möchte, kann man auf folgenden Fehler treffen:

„The provider is not compatible with the version of Oracle client“

In meinem Fall hat es geholfen, neben der referenzierten DLL auch folgende Datei im gleichen Verzeichnis liegen zu haben: OraOps11w.dll

informatik/oracle.txt · Zuletzt geändert: 2017/03/13 21:22 (Externe Bearbeitung)